Z900A4 - 1976 Patschen

Info zu Motor & Getriebe

Moderator: Peter

Benutzeravatar
Peter
Vorstand
Beiträge: 7279
Registriert: Mo 11. Aug 2008, 22:14
Name: Krauss
Vorname: Peter
Wohnort: 71711 Murr / Murr
Kontaktdaten:

Z900A4 - 1976 Patschen

Beitragvon Peter » Fr 25. Jan 2019, 12:43

Meine Z900A4 habe ich letztes Jahr etwas bewegt. Dabei trat in
den unteren Drehzahlen Zündungspatschen auf. An was kann das liegen ?

Bild

Kann das von der Zündung kommen ? Es ist ja die IC-Igniter Einheit und Pickups
einer Z1000ST verbaut .....

Bei meiner Z1000ST mit der Eagle Classic 4-1 kommt das auch vor.
Mit der 4-1 von L&W aber nicht. Ich denke dass am Übergang der
Egale Krümmer die nur gesteckt sind Luft rein kann das dazu führt.

Kann das evtl. auch von Abdichtproblemen an der 4-4 der Z900A4 kommen ?
Grüße - Peter
Bild

ausreiter
Gastautor
Beiträge: 20
Registriert: Mi 24. Okt 2018, 11:05
Name: Schultes
Vorname: Peter
Kontaktdaten:

Re: Z900A4 - 1976 Patschen

Beitragvon ausreiter » Fr 25. Jan 2019, 14:28

Hi Peter,

hab das gerade gelesen, was meinst Du mit Zündungspatschen? Ich kenne da nur Patschen im Vergaser.
Bei Zündung würde ich von Aussetzern sprechen. Fühlt sich aber anders an .
Patschen in den Gaser kommt bei Mehrzylindermotoren vor wo ein Pott abmagert, im Leerlaufbereich.
Mangelhafte Syncronisierung o. Fehlstellung der Gemischregulierschraube ist meist die Ursache.

Hoffe hilft weiter,
Gruß, ausreiter


Zurück zu „Motor & Getriebe“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast